Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Agrivated


  • Please log in to reply
2 replies to this topic

#1 triponbroknbeats

triponbroknbeats

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 05 December 2005 - 01:07 PM

Sooo When i start up the computer, i get illegal op from mprexe.exe- i did know that MPREXE.EXE is a virus but i cannot figure out about other, except that it is for networking for the computer, i read that it will show up in start ups when it is a virus, still very confused though, and now my computer will not open and the net link bar wont go (or enter to that website) I'm very very confused here... i did uninstall some programs to try to fix the problem, which were IE host, I.E host (which i heard were ad crap) - Everything seems to freeze when i am trying to get anywhere, last time i pushed control, alt delete, i saw some sort of black text box and i think i read MDS promp something - please help, AHHHHHHH :thumbsup:

BC AdBot (Login to Remove)

 


#2 triponbroknbeats

triponbroknbeats
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 05 December 2005 - 01:32 PM

I also see something called ZEP.EXE = cant find what this is

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:46 AM

Posted 05 December 2005 - 05:39 PM

You can find removal instructions at the link, under the "Solutions" tab:

MPREXE.EXE - Added by the OPASERV.T WORM! Note - this is not the legitimate Mprexe.exe system file

mprexe.exe - WIN32 Network Service Interface Process. MPREXE.exe enables the computer to have multiple clients/protocols for networks. There are some problems with it sometimes though - see here and here. Note - why some people have it listed in start-up programs I don't know but I was asked to include it here. It automatically runs in the background. NOTE : sometimes it will appear in start-ups if you have a virus
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users