Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost the "make a new folder" option


  • Please log in to reply
6 replies to this topic

#1 bigugly11

bigugly11

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee Cherokee National Forest
  • Local time:08:24 AM

Posted 18 December 2010 - 08:23 AM

I have lost the “ make a new folder” option in ...“My Documents”...WinXP-home edition-SP3.

The option Use to appear under the “file” tab when I clicked on it....it is no longer there! Am unable to provide a snap shoot of the file tab with no "make a new folder"...the programs will not let me.

When I click on “make a new folder” under the “file and folders tasks” ...all I get is a bleep sound and nothing else happens.. the followiing is a snap shoot of my computers “My Documents”. If it helps...Posted Image

I would appreciate any help anyone can give. I have search the internet but to no avail.

Thanks,
bigugly11
Only two things are infinite, the universe and human stupidity!

BC AdBot (Login to Remove)

 


#2 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 18 December 2010 - 08:43 AM

run regedit, make sure the following key exits:

HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New\ (Default) Value for (Default): {D969A300-E7FF-11d0-A93B-00A0C90F2719}

if not you will have to create it.

Let me know if you need instructions on how to create the key.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:24 AM

Posted 18 December 2010 - 12:00 PM

Just a note...anytime a registry edit is suggested by anyone in these forums...the first instruction should be to...back up the registry before proceeding with the attempted edit.

A good tool for such, ERUNT Registry Backup Tool - http://www.snapfiles.com/get/erunt.html .

Louis

#4 bigugly11

bigugly11
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee Cherokee National Forest
  • Local time:08:24 AM

Posted 18 December 2010 - 02:59 PM

run regedit, make sure the following key exits:

HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New\ (Default) Value for (Default): {D969A300-E7FF-11d0-A93B-00A0C90F2719}

if not you will have to create it.

Let me know if you need instructions on how to create the key.


Yes, I would appreciate help! the following is a snap shot of my register in question and I can not find.... New\ (Default) Value for (Default): {D969A300-E7FF-11d0-A93B-00A0C90F2719}
Posted Image





Thanks for the advice....Forum Addict..Just a note...anytime a registry edit is suggested by anyone in these forums...the first instruction should be to...back up the registry before proceeding with the attempted edit.
Only two things are infinite, the universe and human stupidity!

#5 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 18 December 2010 - 03:19 PM

First, make sure to heed hamluis' advice and back up your registry.

Open regedit exactly as you have pictured again (if you have not used regedit since that screenshot, it should open back there again, but make sure!)

Right click on the ContextMenuHandlers folder. Scroll over "New" on the pop-up menu and select "Key"

Enter "New" as its name (without the quotes), press Enter.
In the right hand panel, double click the entry named (Default)

then enter this as the value data:
{D969A300-E7FF-11d0-A93B-00A0C90F2719}

then select OK

you can copy and paste the above, be sure to include the curly braces and make sure not to add any extra spaces befor or after the value.

Close regedit and reboot.

If you are unclear on any point, please ask before proceeding.

Edited by PolaBar, 18 December 2010 - 03:20 PM.


#6 bigugly11

bigugly11
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee Cherokee National Forest
  • Local time:08:24 AM

Posted 19 December 2010 - 06:41 AM

First, make sure to heed hamluis' advice and back up your registry.

Open regedit exactly as you have pictured again (if you have not used regedit since that screenshot, it should open back there again, but make sure!)

Right click on the ContextMenuHandlers folder. Scroll over "New" on the pop-up menu and select "Key"

Enter "New" as its name (without the quotes), press Enter.
In the right hand panel, double click the entry named (Default)

then enter this as the value data:
{D969A300-E7FF-11d0-A93B-00A0C90F2719}

then select OK

you can copy and paste the above, be sure to include the curly braces and make sure not to add any extra spaces befor or after the value.

Close regedit and reboot.

If you are unclear on any point, please ask before proceeding.


It worked perfectly!!!!!!!!
Below is a snap shot of the end result......
As can be seen the 'File" "New...list returned to it original format"!

I took hamluis's advice and download & backed up registry with ERUNT Registry Backup Tool ....Many THANKS!
Many THANKS to PolaBar on the "how to do" and the quick reply to my request!
This an outstanding site!!!!
Thanks,
Bigugly11

Note: I learned how to many this snap shot since the first post...sooo...you guys helped me in two ways.....THANKS!!

Posted Image
Only two things are infinite, the universe and human stupidity!

#7 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 19 December 2010 - 07:19 AM

You're Welcome!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users