Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ANNOYING NETWORKING ISSUE!? CAN'T FIGURE IT OUT!


  • Please log in to reply
1 reply to this topic

#1 jakeandchase

jakeandchase

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 18 December 2010 - 07:09 AM

Can anyone PLEASE help!?!?
I have tried for hours and hours.
I am getting a new computer in a few days and won't be able to sit in in my garage!?!

I have a wireless modem/router inside. My dad and I ran a 50m ethernet cable from it around the backyard into the garage and into an old DLINK i have. (dir 300).

I simply CANNOT get it too work.

I took a number of steps.
Changed the dlinks ip to outside the ending ip of the main router.
turned DHCP server off on the dlink
connected the ethernet into the LAN port (not WAN)
ipconfig /released and /renewed
Everything!

So now when i plug an ethernet from the dlink to a computer already in here i get "limited or no activity". It's telling me when i try to renew that it can't find something to do with the DHCP server, yes it's off but shouldn't it get it from the main router?
PLEASE HELP. I have spent so much time on so many forums with this issue.

I still cannot use the internet on the computer plugged into the dlink. I CAN access the Settings page for the DLINK though.
But yeah, it trys to connect and it cannot acquire the network address... then just times out and reads: "limited of no access"

Anyone?




Modem/Router = Telstra Bigpond Netgear cdg24n v2

Spare router that will be in backroom = Dlink DIR-300





EDIT:
Okay let me explain where I'm up too.

I have it going from LAN to LAN. I followed my dlinks manual on how to do what I want. Told me to make the ip outside the mains... Done. It is 192.168.0.254 or whatever the last ip is. I then turned dhcp and upnp off light it asked.

I can't acquire the network adress on my comp connected to the dlink. I type ipconfig and it has some weird ip adress. 0.0.0.0 and default gateway is empty. When I try to upconfig renew it says: unable to contact your dhcp server. Request timed out.

Edited by jakeandchase, 18 December 2010 - 09:04 PM.


BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:06:57 PM

Posted 19 December 2010 - 12:08 PM

Both the dlink and the telstra should be on the same IP range. i.e. i the telestra is 192.168.0.1 then set the dlink to 192.168.0.2 then verify that the IP pool for DHCP in the telestra starts at something like 192.168.0.10 so you don't end up with conflicts.

On another note please keep your issues confinded to the same thread since starting multiple threads makes the issue harder to diagnose. If you want to get your topic current and pull your topic up the list just "bump" it.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users