Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows live hotmail


  • Please log in to reply
6 replies to this topic

#1 anoft

anoft

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 18 December 2010 - 05:23 AM

When I go on my Windows live hotmail account emails that would normally be in my inbox are transfered to the deleted folder. Whenever i log in I have to look in my deleted folder to find new emails. I have NOT manually deleted them.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:01 PM

Posted 18 December 2010 - 06:21 AM

I would recommend changing your password immediately on a known secure computer.

#3 anoft

anoft
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 18 December 2010 - 07:12 AM

I have done this but it is still doing it. Isn't there a setting that I could change.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:01 PM

Posted 18 December 2010 - 02:52 PM

Then check your filters I am not sure where they are in Hotmail, but you may have them set up.

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:01 AM

Posted 18 December 2010 - 03:13 PM

Under the logout icon in the very upper right corner is a pulldown that says 'options'. From there go to 'more options'. There you have all your various settings. In the upper right group is one called 'Preventing junk email' with sub headings of, 'Filters and reporting' and 'Safe and blocked senders'.

Check there to make sure you're not automatically sending to the deleted folder.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:01 PM

Posted 18 December 2010 - 08:12 PM

Thanks Animal for posting that.

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:01 AM

Posted 18 December 2010 - 11:21 PM

Not a problem. Teamwork.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users