Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer 8 problems


  • Please log in to reply
3 replies to this topic

#1 gaz.103

gaz.103

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 17 December 2010 - 06:55 PM

Hi

Im currently having a problem with internet explorer 8 on windows xp. It had been working fine until about 2 days ago.
When I open IE8 after a few seconds a screen pops up "Internet explorer has encountered a problem and needs to close"

then this shows up in the address bar res://ieframe.dll/acr_error.htm#nameofwebsite.com,

Ive managed to download chrome and am using that now with no probs.

I have done a virus and spyware scan using virgin media security centre which found nothing and have done a Malwarebytes scan: details below


Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 5339

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

17/12/2010 10:16:26
mbam-log-2010-12-17 (10-16-26).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 305182
Time elapsed: 3 hour(s), 29 minute(s), 27 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Ive tried a system restore and have uninstalled IE8 and then reinstalled it to no avail. IE7 wouldnt work either, there was some .dll error

Could this be a malware or virus problem?? Any help would be greatly appreciated
Gaz

Edited by boopme, 17 December 2010 - 09:28 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:32 PM

Posted 17 December 2010 - 09:16 PM

Hi -
That is a long time for a Malwarebytes scan - Do you have CCleaner or ATF Cleaner installed , if so run that prior to Malwarebytes scans -
If you think it may be an infection , please repost in the Am I Infected area , or run your Antivirus and see if there is any result there -

Thank You -

#3 gaz.103

gaz.103
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 18 December 2010 - 12:51 PM

Intel core2 duo, cpu T5670@1.80ghz, 2.0gb RAM, mobile Intel 956 express chipset family

Ok done all that, no viruses or spyware found. used ccleaner. New malwarebytes scan, report below

Still same error report with IE8 and then gives me the option of sending report or not.

Help!


Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 5346

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

18/12/2010 15:26:00
mbam-log-2010-12-18 (15-26-00).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 289287
Time elapsed: 1 hour(s), 53 minute(s), 6 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#4 gaz.103

gaz.103
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 18 December 2010 - 06:45 PM

Solved, I had to uninstall service pack 3, then uninstall IE8 and then reinstall the whole lot.

Seems to have fixed the problem, just for info if anyone else has the same problem.
Please close.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users