Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Redirects + Unrequested Tabs


  • Please log in to reply
1 reply to this topic

#1 Ruvikon

Ruvikon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 17 December 2010 - 02:51 PM

Whilst searching Google some of the results take me to different site such as:

http://www.infomash.org/100/6933/search.php?k=canon&sid=4ef3d2c7ed58b8fa7c1b55d2c84b7179
http://yellowpages.lycos.com/search?what=Windows&local=1&src=YBLYC7&utm_source=lyc7&utm_medium=cpc&utm_term=Windows&utm_campaign=lyc7
http://bridge2.admarketplace.net/ct?version=1.0.0&enURL=HNHu+81MXlFL4V/ZjeGJvMe8Zadr7204kxAhkfF18tAUdsGW7THxjG3Rn0SAGdKT5Mpm12cwLYOJlg3febKef68P/j7H3NwYo1eJLGMl9beB/odoStKage0Mo2PCFuNzALs4jnMu+aIlh6raI8osFQ==&queryid=81840949&adid=81841145&invid=1032296&ampsc=68&ampsctid=1&upid=&crid=946288&fs=w-xml-19&ts=w-ts-01&pb=210.0&txid=120001000&cp=0.0300,2324,15362,0,pub_bizzclick-1265-40616,windows%20update%20not%20working,backfill_conducive/l=COND
http://www.momversation.com/videos/behind-every-little-bottom-jennys-story?f=mvmshg03

It also happens when I'm not browsing (although Firefox is in the background).

I am on Windows XP Media Center

I have:
  • Updated Firefox
  • Ran AVG Virus Scan
  • Ran SUPERAntiSpyware
  • Ran Malwarebytes Anti-Malware
  • Ran Ad-Ware
  • Installed SpywareBlaster
  • Ran CCleaner
They all have their latest updates

I tried to see if there were any available updates for Windows but I get a "Connection Reset" window Posted Image

I get the same window on different sites (Imageshack for example shows the same message for some of the images I uploaded)


Not sure if this is related but just in case....When booting my desktop takes longer than 5 minutes to show up. After the "Welcome" screen, only my background will be visible - then after >5 minutes the taskbar, desktop icons, and programs like ZoneAlarm start. A few minutes later I get a message stating that "Generic Host Process for Win32 Services has encountered a problem and needs to close"
Posted Image

Thanks
Ruvikon :crazy:

Edited by Ruvikon, 17 December 2010 - 03:16 PM.


BC AdBot (Login to Remove)

 


#2 Ruvikon

Ruvikon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 19 December 2010 - 02:43 AM

Really...no one? ^^

Wanted to also add that at start up the desktop no longer shows after even 40 minutes. It only shows up after 3 or more forced restarts and a few minutes later.

I also noticed that shut off doesn't happen. I've been waiting for an hour so far and the computer is still on the blue windows screen "Shutting off"

While using the computer, Windows looses the XP theme and turns to the "Classic" theme or the old boxy one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users