Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop wil not let me logon


  • Please log in to reply
2 replies to this topic

#1 porttim

porttim

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 17 December 2010 - 05:30 AM

Hi
I am in a spot of bother with my laptop (Dell Inspiron 1525 Vista.)
I done a factory restore midway re registering macafee, the laptop went mad
turns out I had a VIRUS (live 2010 ) though I got that sorted eventually.
While uploading a video to facebook two days later it was taking a while (I fell asleep WELL it was about 2am.)
The laptop crashed so I had to use power button to switch off when turned back on
I got usual message your computer was not shut down properly I started windows normally
and was asked to logon using other user as no one else uses my pc I do not know how I can logon
please help.
if you need any more info just ask.

Edited by hamluis, 17 December 2010 - 09:07 AM.
Moved from Gen Chat to Vista ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:22 PM

Posted 17 December 2010 - 09:05 AM

What was the exact wording of the message you received, please?

Louis

Did you try safe mode?

Edited by hamluis, 17 December 2010 - 09:06 AM.


#3 porttim

porttim
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 17 December 2010 - 05:01 PM

What was the exact wording of the message you received, please?

Louis

Did you try safe mode?

Yes I tried all options and evry one comes up with the same result log on use other user




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users