Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Delay in Typing


  • Please log in to reply
No replies to this topic

#1 Yankeesfan4life

Yankeesfan4life

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 16 December 2010 - 04:34 PM

I am a Wikpedia editor and about a year and a half ago I encountered a problem where when I type something in the edit box, it would take a second before the words actually appeared on the screen. This only happens in wikpedia. So I scanned with Malwarebytes and got a malware and quarantined it. After that the issue was gone. About a week ago the problem came back. But I don't know if it's malware again, because Malwarebytes and Avast couldn't catch it. Please help me get rid of this annoying problem.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users