Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to the Internet or Microsoft Update


  • Please log in to reply
8 replies to this topic

#1 wizard61

wizard61

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 16 December 2010 - 07:35 AM

Hello,

My computer worked great the day before yesterday. All of a sudden I cannot connect to the internet except in Safe mode with networking. I suspected a Trojan or Virus and have scaned with NOD 32 Antivirus 4, Malwarebytes, and SuperAntiSpyware and all three report no threats. What happends is that Internet Explorer opens and then gets caught in a loop continually trying to resolve the web page.

Any guidance or help would be greatly appreciated.

James

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:13 AM

Posted 16 December 2010 - 08:56 AM

Hi Wizard61, welcome to BleepingComputer.

Have you tried using a different browser like Firefox?

What version of IE are you using?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 wizard61

wizard61
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 16 December 2010 - 11:06 AM

Thanks for the reply dc3,

I am using IE8. I have not tried Firefox. I will do that when I get home from work.

Thanks,

James

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:13 AM

Posted 16 December 2010 - 11:17 AM

If this problem continues with Firefox you may have an infection. In this case I would suggest that you post a topic in the Am I Infected forum. Please follow the instructions in This Guide starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it HERE Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If you have any questions, please feel free to reply to this thread and ask.



I would suggest that you follow the instructions in This Guide starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it HERE Please include a description of your computer issues and what you have done to try to resolve them.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 wizard61

wizard61
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 16 December 2010 - 11:34 AM

Thanks again DC3,

Will do.

Regards,

James

#6 wizard61

wizard61
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 16 December 2010 - 08:03 PM

DC3,

I was able to install Firefox and it is working. Do you still think I need to post in the "I may be infected forum"?

Thanks,

James

#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:13 AM

Posted 16 December 2010 - 09:16 PM

Do you still think I need to post in the "I may be infected forum"?


No. If Firefox is working then I doubt that this is a infection.

IE8 seems to still have some bugs, this could be the result of that. You could either try uninstalling IE8 and reinstalling it, or uninstall it and go back to IE7. The third option would be to just stay with Firefox. I've been using Firefox for years now, I even get my MS updates with it.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 wizard61

wizard61
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 17 December 2010 - 01:50 PM

DC 3,

Thanks for your help. I have just continued to work with it and finally got it to accept a system restore point from way back when. That has the browsers working again and Microsoft Update working again. Whatever the problem was, it has left my NOD32 wounded and on life support. Tonights project is to uninstall it and re-install it.

Thanks again for your help.

James

#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:13 AM

Posted 18 December 2010 - 01:10 AM

Glad it worked. :thumbup2:

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users