Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp sp3 - High CPU


  • Please log in to reply
7 replies to this topic

#1 ajguitars

ajguitars

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 16 December 2010 - 05:33 AM

Hi

My main PC is XP sp3 and it currently running with really high CPU (it peaks and falls continously). Its really bugging me. thanks for any help given.

BC AdBot (Login to Remove)

 


#2 Mooseby

Mooseby

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 16 December 2010 - 03:55 PM

Open the Task Manager by pressing Ctrl+Alt=Delete or right click the windows task bar.

Select the Processes tab, which process is chewing up the time?

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:49 AM

Posted 17 December 2010 - 12:07 AM

Download Process Explorer: http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
Unzip ProcessExplorer.zip, and double click on procexp.exe to run the program.
Click on View > Select Colunms.
In addition to already pre-selected options, make sure, the Command Line is selected, and press OK.
Go File>Save As, and save the report as Procexp.txt.
Attach the file to your next reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 ajguitars

ajguitars
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 17 December 2010 - 09:12 AM

hey

there you go!

thanks for the help

Attached Files



#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:49 AM

Posted 17 December 2010 - 12:08 PM

Apparently, Hardware Interrupts process is eating up your CPU cycles.

Check Primary and Secondary IDE settings: Device Manager -> IDE ATA/ATAPI controllers -> Primary or Secondary IDE Channel -> Properties -> Advanced Settings. Look at the Current Transfer Mode field.
See, if it's in PIO mode instead of DMA mode.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 ajguitars

ajguitars
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 18 December 2010 - 03:41 AM

Primary IDE, Advance setting:

---Device 0 ----
Device Mode: Auto
Transfer Mode: DMA if available
Current transfer Mode: PIO mode

---Device 1 ----
Device Mode: Auto
Transfer Mode: DMA if available
Current transfer Mode: ULTRA DMA Mode 2


----------------------------------------
Secondary IDE, Advance setting:

---Device 0 ----
Device Mode: Auto
Transfer Mode: DMA if available
Current transfer Mode: ULTRA DMA Mode 2

---Device 1 ----
Device Mode: Auto
Transfer Mode: PIO mode only
Current transfer Mode: PIO mode


how do i change it?

#7 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 18 December 2010 - 09:00 AM

Try here:

http://www.microsoft.com/whdc/device/storage/ide-dma.mspx

note the possibility that this could be a sign of a failing hard drive. Back everything up at earliest opportunity.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:49 AM

Posted 18 December 2010 - 12:34 PM

Very true.

After backing up....

Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287 (or http://www.bleepingcomputer.com/forums/index.php?showtopic=28744&hl=hard+drive+diagnostic)
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.
For Toshiba hard drives, see here: http://sdd.toshiba.com/main.aspx?Path=ServicesSupport/FujitsuDrivesUSandCanada/SoftwareUtilities#diagnostic

Note : If you do not know how to set your computer to boot from CD follow the steps here

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users