Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

black screen after login


  • Please log in to reply
2 replies to this topic

#1 freakycorpse

freakycorpse

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Diego
  • Local time:04:18 PM

Posted 15 December 2010 - 10:27 PM

So basically my friend came to me with a problem on his desktop. It's Windows Vista and he said after his dad logs in to His account the screen goes black and he can't run any programs. Now he tells me that when he logs in it's just a black screen and the cursor has the loading symbol. My friends account works just fine though. Any ideas?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:18 PM

Posted 16 December 2010 - 02:52 PM

If there are different profiles/accounts...and one works while the other doesn't...my guess would be a damaged profile.

http://windows.microsoft.com/en-US/windows-vista/Fix-a-corrupted-user-profile

Louis

#3 freakycorpse

freakycorpse
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Diego
  • Local time:04:18 PM

Posted 16 December 2010 - 07:02 PM

Now my friend is telling me that he was watching a movie and said "I think the CPU got a lil too high and it crashed. Like now after i let the computer chill for awhile and get on now. My profile is just a blank black screen. and control alt delete still works" He said that when he runs in safe mode it just shows the safe mode icons and he was wondering if cleaning or dusting the tower could help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users