Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Script error message


  • Please log in to reply
No replies to this topic

#1 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:04 PM

Posted 15 December 2010 - 09:01 PM

Hi -
Drama on my side for a change - If you can help , thanks
The story - I also am active on GeeksToGo forum so I attempted to leave a link on my desktop , as I have done with B.C. forum page -
Something has gone wrong as I selected "Send shortcut to desktop" - The script error is not like any other I have been given while doing this at any other time - It is almost like a Rogue Infection as it hits your screen , as I hit Yes about 10 times and nothing happens , I hit No for 10 times with the same result , next I hit the Red X about 10 times and you guessed it , same result - A reboot resulted in the item still being there and the same results as stated - I have done a system restore (back about 24 hours) and nothing changed - The icon word background color also changed -
Running XP SP3 on a Samsung and protection as listed below -
Thank You -
[attachment=82476:G2G shortcut.JPG]

EDIT - The section in the top left corner appears blank , but below it is a 2 inch square with the GeeksToGo logo and some other writing - I can manually reduce the size , but not remove the item or the script that pops up most of the time -

EDIT 2 - After a system restore back 1 week there is no current script error item popping up yet -

Edited by noknojon, 15 December 2010 - 09:56 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users