Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Advanced System Optimizer


  • Please log in to reply
No replies to this topic

#1 Eddie2001

Eddie2001

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 15 December 2010 - 07:11 PM

Earlier today I installed a paid copy of Advanced System Optimizer by Systweak after reading quite a few good reviews about it. However after it scanned and fixed problems with junk files, cookies, etc it then went on to scan the registry and then rebooted. After starting to load Windows a screen popped up saying it was starting its optimization of the registry (9 hives to fix) and then the first 4 fixes went well, but now after about 3 hours it is still hung on the step 'optimizing \registry\user\.default...'.

I assume that pulling the plug would hopelessly corrupt everything and I would have to restore from my backup. I do see the disk drive light flickering at times, but nothing appears to be happening.

No help at all from Systweak - they do not have telephone support and an email sent 2 hours ago has not been answered. I guess I have to say I am very disappointed with this software, especially after all of the glowing reviews out there!

I will leave the machine running for a while yet and see...

System is Win 7 64 bit with 12 gig ram.

Thanks!

Ted in AZ

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users