Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen of Death with only Command prompt in Recovery mode available


  • Please log in to reply
No replies to this topic

#1 estreitta

estreitta

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 15 December 2010 - 05:00 PM

On Nov 11th, My Sony Vaio VGN-NR260E Vista Home Premium computer got infested with a virus... GRRR!!!

First it gave me the BSOD and repetitive reboot. Then I got it to boot into safemode (f8), then I restored my computer to a date from earlier in the month of November. After I did that It wouldn't boot properly and every option would then give me the dreaded KSOD. Also after that no Restore Points Found.

Pulled out the Vista Recovery disk and then when I select Start up Repair it tells me could not detect a problem. In the Diagnosis and repair log it says no problems found in each section. Under Boot status test "Boot status indicates that the OS booted Successfully."

I then scoured the web for possible solutions to my problem. I tried to fix Boot via command prompt in Win REovery using these and other similar instructions:
http://support.microsoft.com/kb/927392

and I've also tried:


chkdsk every which way says no problems
KSOD fix(http://www.logicitc.com/blog/?p=102)
sfc /scannow get "Windows Resource Protection could not perform the requested operation"
to run SFC. From the Win Vista install CD "C:\>SFC /scannow /offbootdir=c:\ /offwindir=c:\windows\". Received Application Error: The exception breakpoint - a breakpoint has been reached (0x80000003)occurred in the application at location 0x7354764a. Click ok to terminate program.
I've run bootable repair recoveries from:

AVG Repair
Panda
UBDC (Failed)
Rescue CD
AOSS
F-Secure
Dr Web (Failed)
Trinity Rescue Disk
KAV 2008
Malwarebytes




Note: F-Secure program did detect a rootkit virus and a few Trojan Gen type virus and could only rename or quarantine the viruses. The other ones detected the Trojan.

Other notes:

I also noticed that if i left my computer at KSOD the Windows system Screen Saver would come up after a while. Then my computer began restarting after about 30 min in KSOD. Went to Start up Repair and got similar Application error I got with SFC /Scannow:
Application Error: The exception breakpoint - a breakpoint has been reached. (0x80000003)occurred in the application at location 0x73cd764a. Click ok to terminate program.

Then I ran it again and it said: Windows Vista startup repair cannot repair this computer automatically. Then I ran it again and now it says "Startup Repair could not detect a problem"

I have accessed my Sony laptop hdd using a ide cable and my old HP Laptop and have backed up all my important files. Before I go and reformat the Sony laptop, I want to be sure that I have done everything I can to try to repair it. Does anyone out there know what I can do to fix this and only in command prompt????

I am willing to try anything to try to save my computer. Please help!!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users