Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd-rom Problem


  • Please log in to reply
13 replies to this topic

#1 harbachpalmbay

harbachpalmbay

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 04 December 2005 - 07:05 PM

For a while now my cd-rom has not worked corectly.I can put any disk in and the light will flash like it's reading but then nothing happens.I have tried uninstalling and then reinstaling wich has worked a couple of times but then I end up having the same problems minutes later.I have tried installing new drivers but this does not work.I do not want to buy a new one unless I have to.Any help would be greatly appreciated,thank you.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:21 PM

Posted 04 December 2005 - 07:17 PM

Have you tried a cleaning kit. It maybe failing. You can buy a CD-RW for $25-+. If you have a used computer store they go for about $5 - $10. Cheaper than a cleaner kit.
"2007 & 2008 Windows Shell/User Award"

#3 harbachpalmbay

harbachpalmbay
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 04 December 2005 - 07:21 PM

I have tried cleaning it many times and still nothing.Is it around the same price for one that plays dvd also,I had no idea they were that cheap.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:21 PM

Posted 04 December 2005 - 07:41 PM

I found this one on eBay. There are several more. This on CD-RW+DVDrom about $40
CDRW about $27

http://stores.ebay.com/cldirect2003

DVD-+RW for under $60

http://stores.ebay.com/AscendTech
"2007 & 2008 Windows Shell/User Award"

#5 harbachpalmbay

harbachpalmbay
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 04 December 2005 - 07:42 PM

Thanks for the info.

#6 Temo

Temo

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 04 December 2005 - 08:51 PM

I think I have the same problem... I place a software cd and it catches it but berly even Autoruns it. Then if I try to place a new Software CD that I have never place or have long with out placing it, my Cd-drive wouldn't detect that there has been place a new CD. I wanted to uninstall and Install but my CD drive is UNKNOWN!!... anyways... The only clue I have of why is not working is that the TABLE or what ever you call it is not being catched correctly... but that is my case.... Try to place a Blank Cd and see if it can burn it...
The biggest pain in this world is Debuging!!

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:21 PM

Posted 04 December 2005 - 08:59 PM

I find CDRW, CDrom, and DVDs failure more than any other device.
"2007 & 2008 Windows Shell/User Award"

#8 harbachpalmbay

harbachpalmbay
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 04 December 2005 - 09:02 PM

when i try to burn anything it says there is no disk in the disk drive.I don't know what to do.

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:21 PM

Posted 04 December 2005 - 09:40 PM

Like I said I believe your drive has died. If you have another computer with a CD you can swap and see if it works. Your second IDE bus could have failed. To test this unplug your CD and plug it into the second plug on the Primary bus with your hard drive. Just be sure to set it as a slave drive.
"2007 & 2008 Windows Shell/User Award"

#10 harbachpalmbay

harbachpalmbay
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 05 December 2005 - 02:33 PM

I got a new cd-rom today and everything works great.Thanks for all the help.

#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:21 PM

Posted 05 December 2005 - 05:44 PM

I am happy it worked out. You said a CDrom. Did you get a CDrom or a CD burner?
"2007 & 2008 Windows Shell/User Award"

#12 harbachpalmbay

harbachpalmbay
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 05 December 2005 - 07:37 PM

dvd/cd-rw

#13 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:21 PM

Posted 05 December 2005 - 08:52 PM

:thumbsup:
"2007 & 2008 Windows Shell/User Award"

#14 harbachpalmbay

harbachpalmbay
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 06 December 2005 - 06:10 PM

Ok now it's back doing the same thing as before.Anymore thoughts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users