Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 upgrade


  • Please log in to reply
1 reply to this topic

#1 lb3733

lb3733

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:21 PM

Posted 14 December 2010 - 06:30 PM

I have a Sony Lab top in which i just upgraded to Win 7. Install went well until the next day when i booted up and got the Win 7 recovery options Safe mode, safe mode w/ networking etc. in which none seem to work they all end up in the same place either a totally black screen or a black screen with cursor that seems to dim slightly after awhile any suggestions???

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:21 PM

Posted 14 December 2010 - 09:37 PM

http://support.microsoft.com/kb/927392

The blinking cursor in upper left corner of black screen...is typical damaged MBR.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users