Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I disable my laptop mousepad's clicking feature?


  • Please log in to reply
10 replies to this topic

#1 william1657

william1657

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 14 December 2010 - 03:07 PM

I want to disable the ability of my laptop's mousepad to click on things.
It is much to sensitive and I prefer to use the standard mouse button.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:22 PM

Posted 14 December 2010 - 05:29 PM

Hello William, can you please provide the make and model number of this laptop?

Thanks in advance.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 william1657

william1657
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 14 December 2010 - 06:32 PM

:oopsign: I keep forgetting that for some reason.

I'm using an Acer Extensa 4220.
It was originally a Vista but they included a CD to make it an XP.

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:22 PM

Posted 14 December 2010 - 07:46 PM

First off the only mouse option you have for this laptop is a USB mouse.

I can not find anything in the Acer owners manual about your laptop BIOS setup utility, for disabling the touch-pad.

There is however options in Windows in the control panel under MOUSE that allow you to make changes to the sensitivity of your mouse pad and how the buttons on the side of it work.

You may want to look into trying this.

Other than that, check your laptops BIOS utility by booting up the computer and hitting F2 just before the Windows splash screen appears and see if there isn't than option here for disabling the mouse pad in favor of the USB mouse.


Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 william1657

william1657
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 14 December 2010 - 11:40 PM

I think you are misunderstanding me. I don't want to disable the touchpad or the built in mouse buttons.

What I want to remove is the feature of the touch pad that allows you to click by tapping the touchpad.

I still want the touchpad and built in mouse buttons to work.

#6 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:09:22 AM

Posted 15 December 2010 - 12:16 AM

If you have the driver already installed, go to control panel, mouse properties. (if in classic theme it is located printers and other hardware) Once in the mouse properties click on advanced, and then the settings button. This will bring up a window with a list of different options to the left, click on the + next to tapping, select the section taps and drags, and uncheck the box to the right that says tap to click, then hit ok, and then ok (or apply and ok). This is a general list, depending on how new your driver is, it may vary slightly but it will all be in the mouse properties, advanced.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#7 william1657

william1657
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 15 December 2010 - 02:50 AM

I'm apparently not getting the same screen as you, as mine does not include an advanced button/tab.
Included screenshot of Mouse Properties screen.

Attached Files



#8 william1657

william1657
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 15 December 2010 - 01:12 PM

It's fixed!
I downloaded the Synaptics driver off the Acer website.
After that it was under mouse properties, device settings, settings, and then it was the only checkbox under tapping.

Edited by william1657, 15 December 2010 - 01:12 PM.


#9 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:09:22 AM

Posted 15 December 2010 - 01:13 PM

Look under hardware. Could also be the correct driver isnt installed-I may be wrong on this but I believe that is a synoptics device though Im not entirely sure, I would try downloading the latest synaptics driver (if it isnt a synaptics device this will not hurt anything and you will simply have to uninstall it) Go here and choose the one for your system (probably the 32 bit windows one) and download and install, if it is a synaptics device, then you will have the tapping option.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#10 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:22 PM

Posted 15 December 2010 - 01:38 PM

Glad to hear your problem was resolved.

Sorry I misunderstood your question and provided the wrong answer.

Bruce.

Edited by MrBruce1959, 15 December 2010 - 01:40 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#11 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:09:22 AM

Posted 15 December 2010 - 03:11 PM

Glad you got it :D

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users