Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

over usage of cpu showing in task manager


  • Please log in to reply
1 reply to this topic

#1 seeknpeace

seeknpeace

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 13 December 2010 - 11:50 PM

I apologize if this topic exists. I could not find it by searching.

My Sony Lap Top will begin to slow down and seems to click a lot. When I go to the task manager, WAOL is using up to 300k of my memory, which seems high. It is not always that high. Sometimes under 100. I have searched for malware, viruses, worms, all of the mess that could be in here. Do I have a leak, and how would I check for that? I run norton 360, adaware, I have pest patrol and malwarebytes or something like that. Also have registry cleaning software.

Thanks for any hints you may have.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:29 PM

Posted 14 December 2010 - 09:13 AM

You've tried uninstalling the AOL software...and then reinstalling?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users