Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

58gigs free, but "There is not enough space on the disk"


  • Please log in to reply
1 reply to this topic

#1 khaosus

khaosus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 13 December 2010 - 07:35 PM

Hello!

Long time browser, first time poster.

I have come across a problem I cannot fix.
I have a WD Raptor 300 (WD3000GLFS) drive, I was using as my boot drive, that reports it is full when I double click it in Computer.
Actual message: D:\ is not accessible There is not enough space on the disk.

Knowing it isnt full, I ran CHKDSK which reported I had 58gigs free.
After a little browsing I came across http://support.microsoft.com/kb/837325.

However, when I enter: fsutil usn deletejournal /D D:
into the command prompt (CMD opened in administration mode) it reports: Error There is not enough space on the disk.


For years I had 2 drives, one for booting (this one) and one for backup. I ended up putting the backup drive in another PC with the intention of buying a SSD drive for a new primary, but had not done so. 2 weeks of living on the edge and it bites me pretty hard. There are lots of pictures/person projects on there I need to recover

EDIT: I ran Western Digitals DLGDIAG on the drive and now its giving me a different error when I try to access it: D: is not accessible the parameter is not correct

Edited by khaosus, 13 December 2010 - 08:36 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:31 PM

Posted 14 December 2010 - 09:35 AM

Inability to run the appropriate diagnostic...what procedures are you following?

http://www.wdc.com/wdproducts/library/other/2779-701022.pdf

Are you using the most current version of the diagnostic?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users