Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help: Firefox Search & Url Skimming Malware


  • Please log in to reply
No replies to this topic

#1 fender967

fender967

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 13 December 2010 - 07:57 AM

I have had a problem with my computer for a couple months where any time I searched for something on google there would be a 50/50 chance that the page I was trying to get to would be redirected to some spam website. I put up with this as it wasn't stopping me from using my computer, but it finally got to the point where programs on my computer wouldn't open. Two days ago I completely deleted my c: partition with the windows installation cd and reinstalled on a fresh one. Someone, it is doing it again.

Everything seemed to work fine for a bit, but today search results and even other website links such as on imdb.com are getting redirected. Also, extra firefox windows are randomly opening now and then with google.com on them. Just the main google.com, not result page or anything and not when I am doing anything related to google.

Other things to note: I have three hard drives. 1. C: drive, this had the original windows installation on it, it now has the new windows. 2. X: drive, this is also an insternal drive. I use this for saving my work. 3. Removable external hard drive, just bought this to back up all of my files. Also, this is windows xp sp3 3 32bit.

The first time around I did everything I could think of to fix this. I ran malwarebytes, avira, rkill, ccleaner. Nothing could get rid of the problem. I haven't done anything yet with the new installation except run malwarebytes. I am just really not sure how this problem could have come back and re-infected firefox when everything was wiped.

What can I do?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users