Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java problems and Network issues


  • Please log in to reply
1 reply to this topic

#1 PolterGhost

PolterGhost

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 11 December 2010 - 07:21 PM

I wouldn't call myself computer savvy, but I do know that something is a little off.

About two days ago I reformatted my hard drive back to factory settings after ending up in an endless bluescreen loop on my Toshiba 505D Satellite running Vista 32-bit. It seems to be mostly back to normal except for a few things:
Firstly, I have a program running called ConfigFree that I never remember having before. I'm not sure if it's causing the issues that I'll elaborate on in this post.

Secondly, I've been reinstalling important programs like Java. But Java doesn't like me. Any site requiring Java fails to operate properly, and after trying out the (horribly outdated) solutions on the Java site, I can't seem to figure out how to get it to work.

Third, I tried using a program called MapTool yesterday to play some online D&D. Server lists don't come up, and I can't run my own server on there. It's odd, since I never had to use port forwarding as far as that was concerned, and in fact never had to use port forwarding except for managing a computer-to-computer direct server.

Of course, that's a concern all in its own. I can't access my router settings from this computer, no matter how hard I try. It's not a good feeling knowing that my computer just will not work the way I want. Any suggestions or ideas on how to solve this?



Java Error:
Java Plug-in 1.6.0_22
Using JRE version 1.6.0_22-b04 Java HotSpot™ Client VM
User home directory = C:\Users\Claudius
----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>
----------------------------------------------------


load: class testvm2/Main.class not found.
java.lang.ClassNotFoundException: testvm2.Main.class
at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.net.ConnectException: Connection refused: connect
at java.net.PlainSocketImpl.socketConnect(Native Method)
at java.net.PlainSocketImpl.doConnect(Unknown Source)
at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
at java.net.PlainSocketImpl.connect(Unknown Source)
at java.net.SocksSocketImpl.connect(Unknown Source)
at java.net.Socket.connect(Unknown Source)
at sun.net.NetworkClient.doConnect(Unknown Source)
at sun.net.www.http.HttpClient.openServer(Unknown Source)
at sun.net.www.http.HttpClient.openServer(Unknown Source)
at sun.net.www.http.HttpClient.<init>(Unknown Source)
at sun.net.www.http.HttpClient.New(Unknown Source)
at sun.net.www.http.HttpClient.New(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection.connect(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
at java.net.HttpURLConnection.getResponseCode(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 9 more
Exception: java.lang.ClassNotFoundException: testvm2.Main.class

Edited by PolterGhost, 11 December 2010 - 07:29 PM.


BC AdBot (Login to Remove)

 


#2 PolterGhost

PolterGhost
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 14 December 2010 - 10:11 PM

Update: Java still doesn't work, and all of a sudden my Google Chrome can't even connect to the internet. This is getting way weird.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users