Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Think I have problems with SP2


  • Please log in to reply
2 replies to this topic

#1 eggs

eggs

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 17 October 2004 - 08:44 AM

Hello,
A couple of days ago I installed SP2 and related scurity upgrades recommended by the Microsoft Office Update. It all seemed to go smoothly until I noticed that my Outlook program had been wiped clean. The email icon has changed to a generic Outlook icon, and when I click on it, wants to set up a new profile. Is there any way to retrieve the Outlook contents prior to the service upgrade???

Thanks in advance for the help.

BC AdBot (Login to Remove)

 


#2 thatman

thatman

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:01:47 PM

Posted 17 October 2004 - 09:26 AM

Hi eggs

It is more than possible that you have been infected

Please download HijackThis v1.98.2 from http://www.bleepingcomputer.com/files/hijackthis.php
and replace any older version you have.
Hijackthis needs to be in a permanent location. Please create a directory on your c: drive called c:hijackthis and download and unzip hijackthis into that directory. Run the program from that directory from now on.

When you have completed the above post your hijackthis log use link below http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

All the best

thatman

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,614 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:47 AM

Posted 19 October 2004 - 10:06 AM

Eggs,

Were you using outlook express or microsoft outlook? if it was microsoft outlook what version was it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users