Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Engenius EOC2611P remote office setup with IP phones


  • Please log in to reply
No replies to this topic

#1 Mike Ortiz

Mike Ortiz

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:61832
  • Local time:10:04 AM

Posted 11 December 2010 - 11:18 AM

We have a really strange problem at a client site with the wireless install.

We have installed 2 EOC2611P devices so an office across the street (300FT) away can access the network and use their IP phones. Computers can access the local network fine, their Cisco IP phones however will not register to the Call Manager system.

We have no idea why the phones will not register to the Network. Engenius support thinks itís a problem with the Cisco IP phones. We had his Cisco Phone support guy involved for over an hour until we learned that the phones lose their ability to connect when the Engenius device is active.

We have a good usable signal, we are able to communicate with the network at the main office and even to the office in Peoria, IL as well as the internet but the phones will not registerÖ.

We had a ping setup to watch communication between the two Engenius devices as well as the IP phone locally, while we were on DHCP and while we had static IPís set. While communication is good to the main office we could not communicate with the phones, as soon as we unplug the engenius device and lose connection to the main office (within seconds) the ping to the phones locally begin to work properly, as soon as we connect the bridge and regain communication to the main office, we lose the phones.

I tried every setting option available on the engenius device, with no effect. We even had Engensius support on the phone for an hour to verify the settings.

We tried every option in both AP to Bridge mode and WDS Bridge to WDS Bridge. We can get a good connection to the network via PC but the Cisco Phones will not register to the Call Manager 7 system in the main office. Again we tried this with DHCP and Static address. The Phones are able to obtain an IP address but they will not register to the system.

Any ideas?

Here is the CiSco Phone info

Cisco Model 7942
and 7941
firmware version sccp 42.8-4-3s
apvod id jar42sccp.8-4-2-38.sbn
jbm load id cbm42sccp.8.4-2-38.sbn
os load id cnu42.8-4-2-38.sbn
boot load id tnp42.8-3-1-21a.bin
dsp load id dsp42.8-4-2-38.sbn

call manager 7

Here is the Engenius info

Main

System Information
Device Name EOC2611P
Ethernet MAC Address 00:02:6f:8e:51:36
Wireless MAC Address 00:02:6f:8e:51:37
Country United States
Current Time Fri Dec 10 18:24:33 CST 2010
Firmware Version 1.2.4
Management VLAN ID Untagged

LAN Settings
IP Address 192.168.90.11
Subnet Mask 255.255.255.0
Default Gateway 192.168.90.1
DHCP Client Disabled
DHCP Server Enabled

WAN Settings
MAC Address 00:02:6f:8e:51:37
Connection Type Static IP
Connection Status Down
IP Address
IP Subnet Mask

Current Wireless Settings

Operation Mode WDS Bridge
Wireless Mode IEEE 802.11b/g Mixed
Frequency/Channel 2.462GHz (Channel 11)
Wireless Network Name (SSID) MH
Security Disabled
Wireless Network Name (SSID) EnGenius1
Security Open System/No Encryption
Profile Isolation No
Profile Settings
(SSID/Security/VID)
1
EnGenius1/Open System/No Encryption/1
2
N/A
3
N/A
4
N/A
Spanning Tree Protocol Disabled
Distance 1 Km

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users