Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ninja Antivirus Action is hiding on me


  • Please log in to reply
2 replies to this topic

#1 anonymousg

anonymousg

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 11 December 2010 - 02:49 AM

First of all, thank you to anybody who helps me out, because I think that it's awesome that anybody would help out a stranger with computer problems. Now, next I know very little about computers, so I probably won't get very much computer jargon. I.e: I have an idea of what a trojan is, I think of the Trojan horse and something getting into my computer by tricking it, but I have absolutely no idea how this happens.

Alright, so here's my problem. I know that I'm infected with Antivirus Action, but I'm thinking that I'm infected with other viruses. I've noticed that the computer runs very slow, and one time on not safe mode the bar at the bottom of the screen (it was Windows 7) disappeared. The whole thing was rather abrupt, though I had noticed that the computer was slow before, but it was manageable.

Anyways, I've been following the instructions here: http://www.bleepingcomputer.com/virus-removal/remove-antivirus-action. I'm caught at step 5. with rkill because the rkill log comes up saying that it has terminated: ... and that's it, there are two blank lines, and then says that rkill was completed. The log comes up on notepad, a white screen.

This I do not understand. I thought that it would at least show that it had terminated something. As well, rkill would take a while to work, it would first say "preparing rkill", wait a while, and then say "Terminating know malware processes. Please wait." Then I would be taken to the white screen.

I am certain that this computer has Antivirus Action on it. Am I just inept, or is there a problem, like another virus? I'm worried because it has been over a day, and I've been trying to take care of it. Honest to God, I do not care what happens to my files on this computer, everything that is important is somewhere else/ emailed to myself, and I've changed my password to my email. All I'm concerned about is restoring it to the original condition it was in seconds before I was attacked by Antivirus Action.

I am not certain what is going on, or if it overheated. I tried to skip the step and move on the malwarebyte's anti-malware, but in the full scan it has made no progress. It has only been a few minutes, but I saw that the example screen showed progress within 13 seconds. The computer has been extremely slow the entire time, and I am further worried.

8 minutes in the full scan began, so I guess it is making slow progress. I am still worried by the speed and the fact that rkill displayed nothing.

Thank you again for any help.

Edited by anonymousg, 11 December 2010 - 03:25 AM.


BC AdBot (Login to Remove)

 


#2 anonymousg

anonymousg
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 12 December 2010 - 03:40 AM

Just now, the scan took about 12 hours, and found 3 infections. It's going really slow.

#3 anonymousg

anonymousg
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 12 December 2010 - 03:53 AM

Rebooting it is taking several minutes for it to do on its own. Not sure if I should just manually do it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users