Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to open links in emails


  • Please log in to reply
3 replies to this topic

#1 heyjude

heyjude

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 10 December 2010 - 11:46 PM

Hi,
I am using XP/Home SP3. My browser is Firefox version 3.6.13. Email is Incredimail Xe Build ID5864130; SetupID:7; Pn104512264. Antivirus is AVG2011.
I can open links on websites but just over the past 2 weeks I have been unable to open any links in emails and I tend to think it may be something to do with downloading the latest version of AVG or it could be Google Chrome which I downloaded and installed but then uninstalled it after a few days.
I have scanned with Spybot Search and Destroy and also done a complete computer scan with AVG all to no avail. If anyone could point me in the right direction to fix this problem I would be most grateful.
Many thanks.

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:37 AM

Posted 11 December 2010 - 11:29 AM

HAve you tried opening up by right clickin g and then opening in another tab !

If life is not an option then why are we not given the option in the first place !


#3 rafflesiao

rafflesiao

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 12 December 2010 - 08:37 PM

it's definitely the settings in your browsers and the security settings specifically.
Raffles School of Business in Singapore and Malaysia offer Infocomm Security Degree from University of Wales

#4 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:09:37 PM

Posted 13 December 2010 - 05:48 AM

Perhaps, AVG's pop up blocker/security add-on for the browser,that's preventing the page from opening?

HAve you tried opening up by right clickin g and then opening in another tab !

Yep, do try that.

Edited by ReviverSoft, 13 December 2010 - 05:49 AM.

ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users