Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Plus! Themes


  • Please log in to reply
4 replies to this topic

#1 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:10:59 AM

Posted 17 October 2004 - 08:05 AM

I hope I can explain this. I opened Plus! Themes and some how my default cursor and hourglass changed to ones from Plus! I was in the midst of un-installing it when I noticed that I had a couple of personal pics. in there. (How they had gotten in, I do not know.) Anyway, I tried to open them, and the Plus! program or whatever it is, opened. I started clicking around and my default cursor etc. are gone. So I went into >Add/Remove > Setup and removed it as an installed component. It was removed, but the cursor and the busy thing is still showing. Not my default cursor etc. What in the heck happened? I put Plus! back in my system. To see if I could figure out how to get back to default, and I am lost! Any help would be so apprieciated.
Posted Image

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:59 AM

Posted 17 October 2004 - 01:40 PM

Have you gone into the display settings and changed your theme back to the standard windows xp theme?

#3 Scarlett

Scarlett

    Bleeping Diva

  • Topic Starter

  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:10:59 AM

Posted 17 October 2004 - 03:20 PM

I just tried that. I have ME and I applied all ME choices. I can find the file for the cursor and the busy thing. I wonder if I deleted them that it would come back to default.
Posted Image

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:59 AM

Posted 17 October 2004 - 04:53 PM

hmm...Dont delete them..rename them and see what happens. That way if something gets messed up you canrename them bacjk

#5 Scarlett

Scarlett

    Bleeping Diva

  • Topic Starter

  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:10:59 AM

Posted 17 October 2004 - 08:35 PM

Grinler I did it. I went into >Control Panel> Mouse>Mouse Properties>Pointers > Choose> Windows Standard >Then applied the changes. Thanks for your interest in my problem. Have a good night. :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users