Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Still Infected and Can't Update


  • Please log in to reply
No replies to this topic

#1 Naitaimutgwai

Naitaimutgwai

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 10 December 2010 - 06:16 PM

I'm infected with Antivirus Action on Windows Vista and I tried following the guide.

I had to burn rkill and mbam onto a cd and load it into the infected computer, started in safe mode, used rkill and installed mbam but couldn't update it. I can't even go on the internet with Safemode with Networking. I get an error when trying to update, "An error has occured. Please report this error code to our support team. PROGRAM_ERROR_UPDATING (12007,0,WinHttpSendRequest)" I've tried going to internet options of internet explorer and unchecked the proxy connection server and I still can't update mal or go on the internet in safe mode.

So I proceeded with a full scan using Malwarebtyes Date:11/29/2010, Database version: 5214. The full scan took 3.5 hours and found two infected files.
Files infected:
c:\uers\henry\appddata\local\temp\low\jsvgex.ex
(trojan.fakealert) -> quarantined and deleted successfully.
c:\users\henry\local settings\application data\syssvc.exe
(trojan.fakealert) ->quarantined and deleted successfully.

So mal prompted to restart and I restarted into the normal mode and the virus is still there, im still getting the fake warnings. Any help please? Am I using an outdated version? Is there something I am missing.

I am connected to my router, but it says "Access: Local only"

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users