Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode boot options are gone


  • Please log in to reply
No replies to this topic

#1 JennhatesPCs

JennhatesPCs

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 10 December 2010 - 04:52 PM

I am the reluctant IT person for a small company and know just enough about computers to get myself in trouble. I am working on a coworker's PC that has .exe file association problems after a recent rogue AV infection which I found and cleaned with Malwarebytes.

As I was attempting to start in Safe Mode today, I discovered that there are no safe mode options in the boot menu anymore. Unfortunately, I don't know whether this happened after MBAM removed the virus or not since I don't log into her PC often in safe mode or otherwise.

What could cause this issue and do you have any suggestions for fixing it?

Your help is appreciated.

Edited by hamluis, 11 December 2010 - 03:24 PM.
Moved from XP to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users