Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Problem


  • Please log in to reply
5 replies to this topic

#1 fas8253

fas8253

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 03 December 2005 - 12:25 PM

I keep getting a popup mesage "Microsoft Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience".
I have run Ad-Aware SE, Spybot and cleaned up everything there. But it happens again and again and again.
Help!

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:45 PM

Posted 03 December 2005 - 03:53 PM

Were you up to date on you windows update when the problem started? Do you use another browser like FireFox or Opera?
"2007 & 2008 Windows Shell/User Award"

#3 fas8253

fas8253
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 08 December 2005 - 04:52 PM

Yes, I have the auto update on my PC. I checked and there are no additional updates

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:45 PM

Posted 08 December 2005 - 06:33 PM

Have you conducted antispyware sweeps?
"2007 & 2008 Windows Shell/User Award"

#5 fas8253

fas8253
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 10 December 2005 - 03:11 PM

Yes, I have run Spybot and Ad-Aware SE

#6 MFDnSC

MFDnSC

    Ret. Director I/T


  • Members
  • 4,310 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 10 December 2005 - 04:18 PM

IE Fix - http://windowsxp.mvps.org/IEFIX.htm - Repair - http://www.theeldergeek.com/repair_ie6.htm
"Nothing could be finer than to be in South Carolina ............"

Member ASAP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users