Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirect Virus not going away after HD formatting


  • Please log in to reply
1 reply to this topic

#1 estomac

estomac

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 10 December 2010 - 05:48 AM

Greetings,

I am running a wired Dell Dimension 9300 on Vista + 2 laptop on wireless. A couple of weeks ago, Windows AV discovered Cycbot.b. My IE browser also started redirecting me to weird sites. I ran AVG and cleaned a few found infections but it did not solve the problem. A couple of days later both my wife and work laptops started suffering from the same problem.

I ran Malwarebytes, Microsoft Malware remover, Avast AV, Hijack this... (One at the time) but none of the programs can't find anything.

In desperation, I formatted both HD and reinstalled Windows. Surprise !, the browser redirect issue is still there but AV can;t find any infected file on the computer. I found that I could not deep format the drive where Windows was installed originally. I physically pulled out the drive and installed Vista on another one. Still the same issue...Also, When using IE, the browser now shuts down on most sites I try to access. I am writing this mail on Firefox.

Any advice is welcome I am desperate...

Best

BC AdBot (Login to Remove)

 


#2 estomac

estomac
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 10 December 2010 - 07:12 AM

I will solve my own thread, thanks to a link i found by luck.

My Computer was CLEAN. it was my router that had been hijacked. When I called Orange (my ISP) they said it was impossible but then I went to verify my DNS which gave me a location in Russia...

I reset the DNS, changes my router password and...no more redirect problem.

Just for all to know, if you tries reformating HD and virus comes back, check your router...

All the best




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users