Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error #132 World of Warcraft


  • Please log in to reply
3 replies to this topic

#1 Nibb

Nibb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 10 December 2010 - 03:53 AM

Getting an Error 132 message while trying to log on to World of Warcraft, sometimes it changes to Error #0. I've posted the problem on the tech forums on the World of Warcraft forums but didn't get the problem solved. I've tried so many different things, such as, updating drivers, uninstalling and reinstalling, running multiple malware and virus scans, etc. Here is some information about the error, my dxdiag, and a hijackthis scan.

Edit: Moved topic from Vista to the more appropriate forum. ~ Animal

Attached Files



BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,782 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:48 AM

Posted 10 December 2010 - 02:03 PM

So you have tried everything listed here by Blizzard? Are you seeing an error message that says "Error #132"? (PC) and Are you seeing an error message that says "Error #0"? (PC)

Including the running in openGL mode without sound?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 28 December 2010 - 08:29 PM

Have you run your repair tool?

Just go to your World of Warcraft folder, and then find and run the file called Repair. It should take care of most of the problems.

I would think it would solve most problems, I guess try whatever else Animal has suggested with the help tools from the blizzard site.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#4 Totor

Totor

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 18 January 2011 - 02:05 AM

I'm having exact same problem as OP
_______________________

My computer specs (what DxDiag and MsConfig shows):
RAM: 3054
Processor: Intel Core 2 Duo CPU T8300 @ 2.40GHz
Video memory: 1512MB
OS: Windows Vista 32bit
_______________________

Things I've done:

Everything on the list for error #0 and #132 (also #134)

Obviously ran repair tool and done all the things that have nothing to do with the issue such as deleting interface and WTF and all other silly things like updating computer drivers (like that ever fixed anything)

Did a system restore to two weeks in the past when game was working 100%

Done a clean reinstall of the game.

Ran Kasperski a lot of times (no results).

Made sure that WoW is in Microsoft and Kasperski firewall exceptions list... (although it was working when it wasn't, so this is also something that's a bit useless)

Vista RAM diagnostic tool told me everything is super duper with memory.
______________________

Little more info:

I'm guessing this has to do with RAM, since that's what the error says. I'm also surprised to find that most of the forums about the errors are about ppl having these errors in game (not on logon screen), or on game launch (not on the instance when they press Enter after putting all the logon information).

I'm still able to launch and play other games that require over 1.2Gb of RAM, and besides not being able to login to WoW, I haven't really observed anything different on my PC.

The only option that's available (as I see) would be to wipe windows, reformat everything and install again, something I don't really want to do and is really my last resort plan.

I know something has changed after the restart, but I can't figure out what (something that targets only WoW?). Any tips and suggestions are welcome.

Edited by Totor, 18 January 2011 - 02:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users