Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virus VBS/FWBYPASS


  • Please log in to reply
No replies to this topic

#1 johndepere

johndepere

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 09 December 2010 - 02:42 PM

Hello all, My anti-virus (AVG) has recently been alerting me of a virus that I cannot seem to get rid of. The virus name is VBS/FWBYPASS and after I delete it with AVG all is good; but after an hour or two it comes back and I go through the same process again and this has been going on for a couple of days. I have ran CC cleaner,male ware bytes,spybot and AVG and all will come up clean but after being online for a while it will come back. Any help on what to do next would be greatly appreciated. I have looked at this site in the virus removal help section and have done all the items listed up till #7 which talks about running DDS and so on, if this is the next step let me know and I will continue with it. I am running XP professional.

Edited by hamluis, 09 December 2010 - 04:50 PM.
Moved from XP to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users