Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

urls not being stored in history folder


  • Please log in to reply
2 replies to this topic

#1 skoop

skoop

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 09 December 2010 - 02:12 PM

Running XP - ie8- service pack3
For some reason the url's of visited sites from the internet is no longer being stored in -Documents and Settings\username\Local Settings\History\ie5. folder. I used to be able to access this folder via a desktop shortcut to quickly go to a visited internet site. Now when I access this folder it shows a empty folder (today) even after visiting many web sites.(Have enable folders to show all protected files).Anybody have a fix for this or info on haw to repair.

BC AdBot (Login to Remove)

 


#2 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 09 December 2010 - 03:32 PM

In IE go to Tools, Internet Options and make sure Delete browsing history on exit is not checked. Then click on settings in the browsing history section and check and make sure "days to keep pages in history" is not set to zero.

#3 skoop

skoop
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 09 December 2010 - 04:37 PM

PolBar: Thanks for you reply

Already tried that: history is set for 5 days disc space is 50MB
also tried: (1) internet reset
(2) file check

This happened when I used the internet option and deleted the browsing files History and Temporary Internet files and Cookies from that option.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users