Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AntiSpyware and Malware Programs.....keep shutting down


  • Please log in to reply
No replies to this topic

#1 ReggieNolan

ReggieNolan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 09 December 2010 - 12:01 PM

I have a Vista client machine that got the Antivirus 2010 virus/spyware. After reading the removal instructions by Grinler on this site, I get stuck when I try to run Malwarebytes. I get the following error: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

I have tried to run serveral different Malware and antispyware programs including Malwarebytes, SuperAntispyware, Spybot, etc. They all shut down about 10 seconds after I've selected the scan.

I can not get online with the machine, but I have other comps where I can.

I've reinstalled, renamed, and even tried Malwarebytes in safe mode.
I've run RKILL (In every type of name)
I've gone through the Vista Cleaning Guide

Please Help.

Edited by Budapest, 09 December 2010 - 04:14 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users