Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware, or Rootkit I think, was a redirect but now system won't open some programs and is acting funny


  • Please log in to reply
No replies to this topic

#1 Tmoo374

Tmoo374

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 08 December 2010 - 07:12 PM

I think I have a rootkit installed, because at first the usual SE2010 or security malware was popping up, but after I tried MBAM I got rid of that; doesn't seem to be reappearing. However, now my system is acting strange, some programs won't open and the start bar at the bottom of the screen has been reverting to the classic look without me changing it. I am running XP Media Center Edition, and have done the prequisite guide. I am also relatively new to this, so I probably won't know any of the more technical terms or anything like that. Any help would be appreciated, as I've tried everything I know and it does not seem to be working. Thanks in advance!

Edited by Budapest, 08 December 2010 - 07:27 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users