Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search Engine Link Hijack


  • Please log in to reply
2 replies to this topic

#1 pygmyguru

pygmyguru

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:00 AM

Posted 08 December 2010 - 04:16 PM

Hi all,

When I click on a Google search link, I get redirected to another bogus search site. This happens no matter which web browser I use. I have run malwarebytes and it located, quarantined, and removed a bunch of infected objects from my Toshiba (Satellite series) laptop using the XP OS, but it's still happening. This is so farging annoying--am I still infected?

Your help is GREATLY appreciated!

--The Pygmy Guru

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 08 December 2010 - 06:01 PM

Try this:

http://www.bleepingcomputer.com/virus-removal/remove-tdss-tdl3-alureon-rootkit-using-tdsskiller
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 pygmyguru

pygmyguru
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:00 AM

Posted 09 December 2010 - 12:26 PM

Thanks. Turns out I had the TDSS (funny name considering it's been extremely tedious getting rid of this bugger) rootkit. TDSSkiller removed it, and just before leaving for work I ran a full scan using Malwarebytes, so I'll now when I get home whether it worked or not--but it certainly appeared to.

Thanks again,

--The Pygmy Guru




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users