Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Critical Update causes Application to Fail to start.


  • Please log in to reply
1 reply to this topic

#1 CherylCarroll

CherylCarroll

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:20 AM

Posted 08 December 2010 - 02:06 PM

A custom application fails to load after a critical update installed. The program worked yesterday, critical update installed, today it does not work. When clicking on the icon a popup appears that says: Application cannot be started. Contact your application vendor.

I looked at the details and it says that there is a group policy blocking the program. I looked around in the Local Group Policy settings but can see nothing that would be blocking it, and besides that, I have not changed anything in there. The only thing that has changed is this critical update that installed.

After restoring to an earlier restore point prior to critical update, the program works again. It is a clickonce application, running on Windows 7 Enterprise x64. I have disabled updates all together, but am not sure this will stop the critical update from installing again.

Has anyone had a problem similar to this? Has anyone found a longterm solution. I know I will need to have the critical updates install on the computer at somepoint.

Any help will be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 AM

Posted 09 December 2010 - 08:36 AM

Try uninstalling the program, apply the update, then re-installing the program.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users