Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows boot manager. kl1.sys


  • Please log in to reply
1 reply to this topic

#1 yellowbox

yellowbox

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 07 December 2010 - 08:05 PM

Hi all. Am on a cell phone so bare with me

Ran mbam and found trojans on my comp. Kept getting numerous bsods. Couldn't log into my comp for more than a few seconds without getting a bsod. Booted up with no running processes via msconfig and was able to keep the computer on. Enabled the internet and downloaded Kaspersky virus program. Tried to install it and crashed with a bsod.

Now when I try to turn on comp it says:

Windows failed to start. A recent hardware or software change might be the cause.

Insert Windows installation and click repair

File:
Windows\system32\drivers\Kl1.sys
Status: 0x0000098
Info: windows failed to load cause a critical system driver is missing or corrupt

I have my win cd but the disc drive won't open until windows boots up..which it isn't.

Please help. All my work files are on this comp.

BC AdBot (Login to Remove)

 


#2 yellowbox

yellowbox
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 07 December 2010 - 11:37 PM

Update cause I can't edit post from phone..

I was able to boot from win cd and restored the system. Got rid of the windows boot error

When I try to login regular I get bsod. Not less or equal to. I think the error is 0x000000a

No bsods running in safe mode. No bsods when I use msconfig and reboot via selective start-up and make sure no services or startup items are running. When I begin running them again I'm showered with bsods

Can't turn on the processes to use internet and run virus scans or I crash with bsod


Any ideas ? Would appreciate it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users