Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! I'm infected.


  • Please log in to reply
No replies to this topic

#1 groovymona

groovymona

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 07 December 2010 - 05:41 PM

Hi,

I'm new and and not that computer savvy but I hope someone out there can help me. I am getting various pop-ups that say different things such as: Windows-no Disk: Exception processing message 0x0000013 parameters, and HDD diagnosti box, Critical Error-windows can't find hard drive, damaged hard drive clusters detected, etc.

I am running Windows Vista Home premium on an HP pavillion a1700n. I am also getting weird screens that just open up like you've won a $1000 Walmart card and pcspeedmaximizer.s3.amazonaws.com/index.html.

It's also just slow. Any help would be appreciated.

Thanks in advance and I apologize if I'm missing any pertinent information.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users