Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iastor.sys BSOD


  • Please log in to reply
1 reply to this topic

#1 TerminallyOdd

TerminallyOdd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 07 December 2010 - 02:43 PM

Picked up an Envy 17 3D last week, with Windows 7 Home Premium 64-bit and for the most part all has been well. Everything works fine for days on end, then the problem arises when I try to mount an ISO to Daemon Tools or magicISO and run an install from it. The install begins then will tell me it could not find a file and ask me to Browse for it, then moments later, a STOP blue screen pops up, citing iastor.sys as the troublesome driver. The blue screen will appear immediately (usually) upon logging into Windows, whether it be in safe mode or otherwise, so once this happens, I'm stuck. Basically, a Windows repair or full format and reinstall is the only way out.

Now, I'm not going to pretend I obtained or created these ISO's legally, and am aware of the risks, but I highly doubt the last 3 PC games I've downloaded from newsgroups had the same system destroying malware in it to put my laptop into an iastor.sys BSOD loop. Hopefully you guys can look passed that so we can figure out exactly what might be happening here. Again, it's also happened with magicISO, as I heard Daemon Tools was notorious for blue screens and such, so it's not just Daemon Tools. What might cause something like this?

BC AdBot (Login to Remove)

 


#2 spinnell

spinnell

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 10 December 2010 - 12:55 PM

I am having the same bsod with iastor.sys... did you ever find any solution. Through googling I've found that others have had this prob but have yet to see a solution. I've even seen some say they did a clean install only to have the bsod continue. Please tell me you've figured this out!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users