Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
1 reply to this topic

#1 DreadTech

DreadTech

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:02:18 AM

Posted 07 December 2010 - 09:57 AM

Hello i have a Dell Inspiron 1420 that i reformatted with windows vista and i'm having a sound issue. I reinstalled all the drivers and when i connect headphones i can hear fine but without the headphones no sound from the speakers any ideas?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:18 AM

Posted 07 December 2010 - 11:10 AM

Check the sound properties via the volume icon...make sure that the settings for output are correct.

You might also run the Sound Troubleshooter in the Vista Help menu.

Louis

Edited by hamluis, 07 December 2010 - 11:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users