Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP G60 Windows 7 bsod on boot...


  • Please log in to reply
2 replies to this topic

#1 Brockishh

Brockishh

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 AM

Posted 06 December 2010 - 09:35 PM

Hi, i have a HP G60 and i turn it on, then the starting windows shows. The second the balls start to come and spin, it blue screens but it does it in like 1 second so i cant read what it says. I turn it off take the battery out then leave it out for about 1 or 2 mins put it back in then boots fine. when i press restart or shut down and try to boot again, it doesnt work.. it is freshly installed no virus no nothing.
Laptop
HP G60
Operating System
Windows 7 Ultimate
CPU
AMD Athlon X2 QL-62 2.00 GHz
Video
NVIDIA GeForce 8200M G 128MB
Ram
3GB Ram
Programs
Adobe Photoshop CS4
Adobe Lightroom 3
Cyberlink Powerdirector 8
--
Brockishh

BC AdBot (Login to Remove)

 


#2 Brockishh

Brockishh
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 AM

Posted 07 December 2010 - 09:59 AM

Anyone? Im really confused. :wacko:
Laptop
HP G60
Operating System
Windows 7 Ultimate
CPU
AMD Athlon X2 QL-62 2.00 GHz
Video
NVIDIA GeForce 8200M G 128MB
Ram
3GB Ram
Programs
Adobe Photoshop CS4
Adobe Lightroom 3
Cyberlink Powerdirector 8
--
Brockishh

#3 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:06 AM

Posted 07 December 2010 - 03:20 PM

Looking at this Google page, it looks like the battery is or could be a problem http://www.google.com/#sclient=psy&hl=en&site=&source=hp&q=HP%20G60%20battery&aq=0&aqi=&aql=&oq=&gs_rfai=&pbx=1&fp=46dfc76583d8f423&pf=p&pdl=3000

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users