Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I still infected?


  • Please log in to reply
No replies to this topic

#1 jjinx

jjinx

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 06 December 2010 - 07:39 PM

My husband had some sort of virus a few days ago. There was suddenly pop ups from my taskbar on my desktop saying things like "hard drive not found". I ran Malwarebytes and it found many infections that it removed. Since then, it seemed fine for the most part but then noticed I am getting 'not responding' quite a few times a day and have to force a restart. Also, today I tried my sd card and it won't open. I clicked on computer to open it myself and the bar under it is red. I don't know if this has anything to do with the virus we had or not. Also, my husband tried to play a game cd and the sound didn't work. I haven't rechecked that so I don't know if it's relevant or not. I have Windows 7. I ran malwarebytes again today and it came up clean. I usually don't have any issues with lagging or freezing up on this laptop so I'm thinking that there is still something lurking. Thanks for any help you can give me :)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users