Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar changes from blue to gray and I loose sound


  • Please log in to reply
No replies to this topic

#1 jayfloss

jayfloss

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 06 December 2010 - 01:57 PM

Hello, for a couple weeks now my computer looses sound completely and the taskbar changes from blue to grey after a while of the computer being on. If I click on the volume control when the sound goes off it says there are no audio devices. Sometimes when my wife is on the computer on her side, there aren't even any icons, just the background. That has not occurred on my side for whatever reason. I ran a scan with malwarebytes, avast, and avg and nothing has changed. I tried using system restore for a few weeks ago and that hasn't worked either. If I restart my computer it works fine but of course I run into the same problem after the computer stays on for a while. I'm not sure what kind of info you guys might need about my comp but I have a desktop sony vaio with xp sp3 that I have had about 7 years now. I am not computer savy at all so if you have any solutions please be detailed and patient with me. I tried finding a solution on the internet and it looks like a lot of people have the same problem but not quite sure how they fixed it. Thanks

Edited by jayfloss, 06 December 2010 - 02:03 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users