Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What did I do...help


  • Please log in to reply
2 replies to this topic

#1 KING JAMES III

KING JAMES III

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY-NJ AREA
  • Local time:04:51 PM

Posted 06 December 2010 - 10:43 AM

..Kinda new at this but here goes.Three days ago I accidently disabled.."programes&features" which disabled my connection to the internet.I did all the things I could think off to get back on line(adapter check,troubleshooting,windows help,micrsoft assit,system recovery. etc)with no positive results,so as a last resort I went to the manufactuer(acer)to there ..erecovery..site and started the recovery process and watched the green bar go back and forth for quite awhile,fell asleep while waiting....when I wokeup the screen was black,but the light to tell me it's on still shines,can't turn off,no response at all...WHAT DID I DO.....AND HOW CAN I FIX THIS.....HELP!!!! I HAVE AN ACER(ASPIRE 5517)WINDOWS 7 HOME PREMIUM 64 BIT (AMD ATHLON 64X2)


Edit: E-mail address was removed for your assistance. Please, do not post your E-mail address in an open forum. This could lead to a lot more SPAM in your inbox, than you might want. ~ Animal

BC AdBot (Login to Remove)

 


#2 Vaine

Vaine

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:05:51 PM

Posted 06 December 2010 - 01:45 PM

Chances are you crashed your system. I would consider a reformat.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:51 PM

Posted 07 December 2010 - 01:01 AM

There are other less lethal approaches to this than reformatting and losing all of your data, pictures, e-mail, programs... you get the idea.

Do you have or have access to a installation disk for WINDOWS 7 HOME PREMIUM 64 BIT?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users