Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ACER 5315 RECOVERY ISSUE


  • Please log in to reply
1 reply to this topic

#1 tigre

tigre

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 06 December 2010 - 05:36 AM

I have an Acer Aspire 5315 that will not read the second recovery disk. I have used the disks several times before to speed up the system but now it just won't work.
I thought it might be a hard drive issue and, not minding a few extra gigs, purchased a new 250gb drive, installed it, and ran Gparted to set it to NTFS. I put the first disk in and everything works fine but when I put in the second disk at the prompt, it starts to read and then says 'type mismatch'.

I contacted Acer and the very unhelpful service person said that there must be scratches on the disk (even though I explained that there are hundreds of blogs on the internet with the same error) and very helpfully offered (about 10 times) to sell me a new set of disks for £50 (about $80). I purchased a set of disks from ebay but my pc won't take the second disk. The ebay seller has suggested an issue with my DVD drive which read Gparted and the first disk absolutely fine.

Can I copy the files to a USB FDD to do the recovery and, if so, do I copy the files onto one stick or split them up as per the disks?

One moe thing I forgot: Acer suggested I run their disk formatter but I still get the 'type mismatch' error message.

Thanks for your time.

Edited by elise025, 06 December 2010 - 07:34 AM.
Moved from Am I Infected to Internal Hardware forum ~ Elise


BC AdBot (Login to Remove)

 


#2 tigre

tigre
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 07 December 2010 - 10:53 AM

Just thought I'd advise that the machine is back up and running. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users