Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C:\Windows\System32 Error Please Help


  • Please log in to reply
2 replies to this topic

#1 blueberrydamsel

blueberrydamsel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 06 December 2010 - 04:53 AM

Ok i am at the end of my tether with this and now hoping someone is able to figure this mess i seem to be in out for me.
I am unable to add a printer in the add printer expolorer window,nor am i able to install any drivers for my old espon printer (i deleted all the printer drivers) in a hope i could just reinstall it.

However when trying to do so this is the error i am getting
printui.exe- Bad Image
C:\Windows\System32\ntprint.dll is either not designed to run on Windows or it contains an error.Try installying the programe again using the original installation media or contact your system administrator or the software vendor for support.

I have ran both combofix,and malware bytes and both come back clean
I also have the hijack this log but im not sure im going down the right tracks to getting this fixed.

BC AdBot (Login to Remove)

 


#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:09:18 AM

Posted 06 December 2010 - 05:16 AM

Are you able to do a system restore?

If not, are you able to go into your system management and add the drivers from the CD?

Regards,

Craig.
I came, I saw, I conquered. - Julius Caeser

#3 blueberrydamsel

blueberrydamsel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 06 December 2010 - 05:26 AM

I tried a system restore but the furtherst system restore point it would give me was 3 days ago and i chose that one and it made no difference.
I also dont have the cd so i was installing the drivers from the epson site.

We then tried to install the printer and drivers (downloaded from the same location) to my husbands computer and it installs without any problems to his,it just wont install to mine.
Giving me the understand its a problem with my system somewhere and not the printer or driver itself




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users