Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Processing


  • Please log in to reply
1 reply to this topic

#1 Kal-EL

Kal-EL

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 02 December 2005 - 07:50 AM

Alright, my system is relatively new. processor is a 1.81 amd 64 bit 3000+. It's been running great, but the last couple day's it's been acting weird. It's constantly at 100% CPU useage, although there are not enough processes to support that. My computer also will not even open disk clean-up. I'm running virus scan right now. Anything else I can do?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:08 AM

Posted 02 December 2005 - 08:23 AM

Run your antivirus antispyware an disk cleanup from Safe Mode. I have listed several online scans that will be helpful..

Online scans
Trendmicro's Housecall
Panda's ActiveScan
F-secure's Virus Scan
SyGate's Trojan scan

Edited by acklan, 02 December 2005 - 08:24 AM.

"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users