Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website Timeout kills connection


  • Please log in to reply
No replies to this topic

#1 KerNol

KerNol

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 05 December 2010 - 08:10 PM

So recently, don't know exactly when it started, but when I attempt to go to Comcast's Smartzone to check my e-mail through their web based system I constantly get a connection timeout. The thing is every time it attempts to contact login.comcast.net I get the timeout and then my connection dies, from my PC (XP sp3) to my wireless router, connection still shows active but it will not transmit data. I then have to disconnect or use windows "repair" connection to get my internet connection back. I've tried to ping login.comcast.net and all comes back well. Now If I try another computer, either wired to the router or wireless, I have no problems connecting. So I've isolated it just to this PC. I've used Norton, IObit Security 360, Spybot, Ad-Aware and all come up clean. Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users