Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Problem


  • Please log in to reply
1 reply to this topic

#1 Keith2556

Keith2556

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:51 PM

Posted 02 December 2005 - 07:28 AM

Can anyone help me??

I have a new computer running XP Pro with a second graphics card (ATI drivers) for a ssecond monitor.
Once windows loads the second monitor dies!!
It all works fine until windows loads. It recognises the drivers and says there are no conflicts all working properly, but won't clone let alone extend the desktop onto the second monitor.

I've tried to update the drivers, but it tells me that I have thge most updated drivers.
What can I do next????????

:thumbsup:

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:51 PM

Posted 02 December 2005 - 08:18 AM

Try this link. http://support.microsoft.com/default.aspx?...;307873&sd=tech
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users